Tag: Atlassian Confluence

Cybersecurity Threat Advisory
Cybersecurity Threat Advisory: Critical Atlassian Confluence vulnerability

Cybersecurity Threat Advisory: Critical Atlassian Confluence vulnerability

A critical Atlassian Confluence template injection vulnerability has been identified. It affects all outdated versions of Confluence Data Center and Server, allowing unauthenticated attackers to achieve remote code execution (RCE). Read this Cybersecurity Threat Advisory in detail to learn about...

/ January 23, 2024