Tag: ESXi

Cybersecurity Threat Advisory
Cybersecurity Threat Advisory: Critical vulnerabilities in VMware

Cybersecurity Threat Advisory: Critical vulnerabilities in VMware

VMware has released updates addressing four security flaws in ESXi, Workstation, and Fusion. Two out of the four flaws, CVE-2024-22252 and CVE-2024-22253, were identified as critical with CVSS scores of 9.3 for Workstation/Fusion and 8.4 for ESXi. This Cybersecurity Threat...

/ March 8, 2024