Tag: SQL

Cybersecurity Threat Advisory
Cybersecurity Threat Advisory: SQL injection vulnerability with 3CX

Cybersecurity Threat Advisory: SQL injection vulnerability with 3CX

3CX advised customers that the SQL database integration has been disabled due to CVE-2023-49954. Businesses that use MongoDB or any of their web-based customer relationship management (CRM) integration templates are not affected. Read this Cybersecurity Threat Advisory to gain details...

/ December 19, 2023